DWC Owners Forum

Guest


Author Topic: I left, it worked; I return, it wont.  (Read 367 times)

Timothy B

  • Newbie
  • *
  • Posts: 4
    • View Profile
I left, it worked; I return, it wont.
« on: February 07, 2017, 01:34:05 PM »
I literally changed nothing and now the control panel remains gray. I've tried 3 usbs- no sound when plugging into port. Currently unable to check for updates, verify, or anything. The handheld controller works.

Additionally:
-doesn't show license info
-just installed a usb 2.0 driver update(did not fix it.)

Update: 2/8
-Have scoured amazon specifically for the double-coated, gold plated, usb 2.0, and have one arriving tomorrow.

Sentiment:
-Cautiously optimistic.
« Last Edit: February 08, 2017, 10:44:58 AM by Timothy B »

Butch Elrod

  • Full Member
  • ***
  • Posts: 163
  • It's just a piece of wood.
    • View Profile
    • Wood Hacker - Hacked Sticks, Stumps, and Logs.
Re: I left, it worked; I return, it wont.
« Reply #1 on: February 07, 2017, 11:10:01 PM »
Just a wild guess here but I had USB cable problems early on.  On the Planet CNC forum they say you need a double shielded cable no longer than 1.8 meter long.  Replacing my cable (not all are double shielded) cured all the weird problems I was having.

http://forum.planet-cnc.com/
~~~~~
Chainsaw carvings, sawmill services, and CNC routing.
http://www.WoodHacker.com/

Timothy B

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: I left, it worked; I return, it wont.
« Reply #2 on: February 08, 2017, 11:04:55 AM »
So what happens to the usb that it would just stop working?

If its not a port/cable issue, what would the next step be? I've uninstalled/installed; reset and restored; blew off all the dust.

Thanks

T

Timothy B

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: I left, it worked; I return, it wont.
« Reply #3 on: February 09, 2017, 04:01:16 PM »
Been thinking it's the firewall on my computer all day. Sure enough, its been blocking a "suspicious incoming network connection." Now, my antispy software has a range of acceptable ips from this router from when it worked fine. My question is, how did the router ip get out of the original range established during installation? Can the box be hacked or get a virus?

my plan is to:
-disable firewalls
-reinstall software from planetcnc.com with signature disabled
-connect the new double shielded usb and try to get a connection that way or by using the "scan" method.
-hopefully the spyware with accept the ranges automatically, or i'll have to give permission for them after entering them manually.

if this doesn't work:
I really don't know what I'm going to do.

Timothy B

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: I left, it worked; I return, it wont.
« Reply #4 on: February 10, 2017, 09:41:55 AM »
What and absolutely terrible week. Feeling unaccomplished and at ends with this device.